<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Have You Put These 5 Drawing Materials to the Test?</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.artistsnetwork.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://wwwcdn.artistsnetwork.com/wp-content/themes/fw-twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Top artists share advice about drawing materials, the best erasers, using frisket, how to get started in printmaking and more."/>
<link rel="canonical" href="http://www.artistsnetwork.com/medium/drawing/drawing-materials-five-tips-winter-2017" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Have You Put These 5 Drawing Materials to the Test?" />
<meta property="og:description" content="Top artists share advice about drawing materials, the best erasers, using frisket, how to get started in printmaking and more." />
<meta property="og:url" content="http://www.artistsnetwork.com/medium/drawing/drawing-materials-five-tips-winter-2017" />
<meta property="og:site_name" content="Artist&#039;s Network" />
<meta property="article:tag" content="beginner drawings" />
<meta property="article:tag" content="Creative Art Ideas Inspiration Tips &amp; More" />
<meta property="article:section" content="Art Articles: Education &amp; Topics" />
<meta property="article:published_time" content="2017-09-20T08:00:42+00:00" />
<meta property="article:modified_time" content="2017-09-20T12:45:44+00:00" />
<meta property="og:updated_time" content="2017-09-20T12:45:44+00:00" />
<meta property="og:image" content="http://wwwcdn.artistsnetwork.com/wp-content/uploads/drawing_materials_artists_network_davidson_featured.jpg" />
<meta property="og:image:width" content="478" />
<meta property="og:image:height" content="478" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Top artists share advice about drawing materials, the best erasers, using frisket, how to get started in printmaking and more." />
<meta name="twitter:title" content="Have You Put These 5 Drawing Materials to the Test?" />
<meta name="twitter:image" content="http://wwwcdn.artistsnetwork.com/wp-content/uploads/drawing_materials_artists_network_davidson_featured.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.artistsnetwork.com\/","name":"Artist&#039;s Network","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.artistsnetwork.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.artistsnetwork.com\/medium\/drawing\/drawing-materials-five-tips-winter-2017","sameAs":[],"@id":"#organization","name":"Artist's Network","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.artistsnetwork.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Artist&#039;s Network &raquo; Feed" href="http://www.artistsnetwork.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Artist&#039;s Network &raquo; Comments Feed" href="http://www.artistsnetwork.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Artist&#039;s Network &raquo; Drawing Materials and Methods: 5 Tips from Top Artists Comments Feed" href="http://www.artistsnetwork.com/medium/drawing/drawing-materials-five-tips-winter-2017/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wwwcdn.artistsnetwork.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://wwwcdn.artistsnetwork.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://wwwcdn.artistsnetwork.com/wp-content/themes/fw-twentytwelve/style.css?ver=4.8.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://wwwcdn.artistsnetwork.com/wp-content/themes/fw-twentytwelve/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://wwwcdn.artistsnetwork.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-form-css'  href='http://wwwcdn.artistsnetwork.com/wp-content/plugins/fw-exacttarget-forms/css/frontend.form.css?ver=0.1.0' type='text/css' media='screen' />
<script type='text/javascript' src='http://wwwcdn.artistsnetwork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wwwcdn.artistsnetwork.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wwwcdn.artistsnetwork.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://wwwcdn.artistsnetwork.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://wwwcdn.artistsnetwork.com/wp-content/plugins/fw-exacttarget-forms/js/et_onsubmit.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=etCaptchaInit&#038;render=explicit&#038;ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.artistsnetwork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.artistsnetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wwwcdn.artistsnetwork.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.artistsnetwork.com/?p=234534' />
<link rel="alternate" type="application/json+oembed" href="http://www.artistsnetwork.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.artistsnetwork.com%2Fmedium%2Fdrawing%2Fdrawing-materials-five-tips-winter-2017" />
<link rel="alternate" type="text/xml+oembed" href="http://www.artistsnetwork.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.artistsnetwork.com%2Fmedium%2Fdrawing%2Fdrawing-materials-five-tips-winter-2017&#038;format=xml" />
<!-- OpenX header script -->
                   <script type="text/javascript" src="http://fwmedia-d.openx.net/w/1.0/jstag"></script>
                   <script type="text/javascript">
                     var OX_adf0e8dd8f = OX();
                     OX_adf0e8dd8f.addVariable("kw", "cat72,cat98,cat4363,cat8,post234534,tag4652,tag2661")
                     OX_adf0e8dd8f.addPage("16817");
                     OX_adf0e8dd8f.fetchAds();
                   </script>
                   <!-- end generated tag --><!-- Category Reference
Category 72 = Art Articles: Education &amp; Topics
Category 98 = Art Craft Tools, Material Supply Tips &amp; Recommendations
Category 4363 = Drawing Magazine Blog
Category 8 = Drawing Techniques: How to Draw People Animals Landscapes &amp; More
Tag 4652 = beginner drawings
Tag 2661 = Creative Art Ideas Inspiration Tips &amp; More
-->

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["articles","art-materials-tools","drawing-magazine","drawing"],"pageAttributes":["beginner-drawings","creative-art-ideas-inspiration-tips-more"],"pagePostAuthor":"Austin R. Williams"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PHDXXL');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><script type="text/javascript" src="http://wwwcdn.artistsnetwork.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1506633610"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.0"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.2"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"16px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"16px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_above,.at-above-post,.at-above-post-page"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.0","plugin_mode":"WordPress","anonymous_profile_id":"wp-229fa4524aa5f62229f3235b224d41ba","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55d1eec37e2152db" async="async"></script><link rel="stylesheet" type="text/css" href="http://wwwcdn.artistsnetwork.com/wp-content/themes/fw-twentytwelve/menu.css">
</head>


<body class="post-template-default single single-post postid-234534 single-format-standard custom-font-enabled">


<div id="site-wrapper">

	<!-- Art Community Nav -->
	<div class="art-toggle"><h3 class="menu-toggle toggleMenu">ArtistsNetwork Sites</h3>
        <div class="menu-art-community-nav-container"><ul id="nav-menu" class="nav"><li id="menu-item-201955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-201955"><a href="http://www.artistsnetwork.com/">ArtistsNetwork</a></li>
<li id="menu-item-201957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201957"><a title="Art Inspiration, Ideas and Projects" href="http://www.artistdaily.com/">Artist Daily</a></li>
<li id="menu-item-201960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201960"><a title="Art Books, Supplies &#038; Instruction" href="http://www.northlightshop.com/">North Light Shop</a></li>
<li id="menu-item-201961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201961"><a title="Art Workshops, Videos, &#038; Tutorials" href="http://www.artistsnetwork.tv/">ArtistsNetwork.TV</a></li>
<li id="menu-item-201962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201962"><a title="Online Art Classes: Courses, &#038; Workshops" href="http://www.artistsnetworkuniversity.com/">Artists Network University</a></li>
<li id="menu-item-201964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201964"><a title="Learn How to Sell Your Art (&#038; Photography!)" href="https://www.artistsmarketonline.com/">Artist&#8217;s Market</a></li>
<li id="menu-item-201965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201965"><a title="Mixed Media Art Project Ideas &#038; Techniques" href="http://www.createmixedmedia.com/">Create Mixed Media</a></li>
<li id="menu-item-201966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201966"><a title="Fine Art, Painting &#038; Drawing Forums for Artists" href="http://www.wetcanvas.com/">Wet Canvas</a></li>
</ul></div>        </div>
	<header id="masthead" class="site-header" role="banner">

								<span id="site-title">Artist&#039;s Network</span>
				

	<a href="/"><div class="header-image"></div></a>


	<div id="user-links">
		<div class="container">

		<div class="social">
			<a href="https://www.facebook.com/artistsnetwork" target="_blank"><img src="http://wwwcdn.artistsnetwork.com/wp-content/uploads/social-facebook.png" alt="facebook" /></a>
			<a href="https://twitter.com/artistsnetwork" target="_blank"><img src="http://wwwcdn.artistsnetwork.com/wp-content/uploads/social-twitter.png" alt="twitter" /></a>
			<a href="https://www.youtube.com/artistsnetwork" target="_blank"><img src="http://wwwcdn.artistsnetwork.com/wp-content/uploads/social-youtube.png" alt="youtube" /></a>
			<a href="http://pinterest.com/artistsnetwork/" target="_blank"><img src="http://wwwcdn.artistsnetwork.com/wp-content/uploads/social-pinterest.png" alt="pinterest" /></a>
			<a href="https://www.instagram.com/artistsnetwork/" target="_blank"><img src="http://wwwcdn.artistsnetwork.com/wp-content/uploads/social-instagram.png" alt="Instagram" /></a>
			<a href="http://plus.google.com/113062580117275603525/posts" target="_blank"><img src="http://wwwcdn.artistsnetwork.com/wp-content/uploads/social-gplus.png" alt="google plus" /></a>
		</div>
					<div class="login">
		 	 
 
                           <div class="acct-signedout"> 
                           <a href="http://www.artistsnetwork.com/login?action=register">Register</a><a style="margin: 0 0 0 15px;" href="http://www.artistsnetwork.com/login">Log In</a>
                           </div>                           
                            
                           
                           
                          <div class="email-offer">
                           	 
                           </div>   
                           
			</div>	

			<form method="get" id="searchform" action="http://www.artistsnetwork.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="" />
	</form>

		</div>
	</div>

	</header><!-- #masthead -->

<div id="page" class="hfeed site">
	
     
	<!-- Navigation -->
        <div class="main-menu">
	<h3 class="menu-toggle toggleMenu">Navigate</h3>
        <div class="menu-main-nav-container"><ul id="nav-menu" class="nav"><li id="menu-item-21125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-21125"><a href="http://www.artistsnetwork.com/">Home</a></li>
<li id="menu-item-33731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33731"><a title="Art Publications &#038; Fine Art Events" href="http://www.artistsnetwork.com/category/magazine">Publications</a>
<ul  class="sub-menu">
	<li id="menu-item-26888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26888"><a href="http://www.artistsnetwork.com/the-artists-magazine">The Artist&#8217;s Magazine</a></li>
	<li id="menu-item-26886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26886"><a href="http://www.artistsnetwork.com/watercolor-artist">Watercolor Artist</a></li>
	<li id="menu-item-26887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26887"><a href="http://www.artistsnetwork.com/pastel-journal">Pastel Journal</a></li>
	<li id="menu-item-188501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188501"><a href="http://www.artistsnetwork.com/drawing-magazine">Drawing Magazine</a></li>
	<li id="menu-item-157791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157791"><a title="Acrylic Artist Magazine &#8211; Explore / Discover / Create" href="http://www.artistsnetwork.com/acrylic-artist-magazine">Acrylic Artist</a></li>
	<li id="menu-item-26934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26934"><a href="http://www.artistsnetwork.com/north-light-books">North Light Books</a></li>
</ul>
</li>
<li id="menu-item-21685" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21685"><a title="Art Articles, Education &#038; Topics" href="http://www.artistsnetwork.com/category/articles">Articles</a>
<ul  class="sub-menu">
	<li id="menu-item-21684" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-21684"><a href="http://www.artistsnetwork.com/category/medium">By Medium</a>
	<ul  class="sub-menu">
		<li id="menu-item-21718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21718"><a title="Acrylic Painting Techniques &#038; Art" href="http://www.artistsnetwork.com/category/medium/acrylic">Acrylic</a></li>
		<li id="menu-item-21726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21726"><a title="Colored Pencil Art &#038; Techniques" href="http://www.artistsnetwork.com/category/medium/colored-pencil-medium">Colored Pencil</a></li>
		<li id="menu-item-21719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21719"><a title="Drawing Techniques: How to Draw People, Animals, Landscapes &#038; More" href="http://www.artistsnetwork.com/category/medium/drawing">Drawing</a></li>
		<li id="menu-item-21720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21720"><a href="http://www.artistsnetwork.com/category/medium/mixed-media-medium">Mixed Media</a></li>
		<li id="menu-item-21721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21721"><a title="Oil Painting Techniques, Tips &#038; Instruction" href="http://www.artistsnetwork.com/category/medium/oil">Oil</a></li>
		<li id="menu-item-21722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21722"><a title="Pastel Art, Techniques, Painting, Landscapes &#038; More" href="http://www.artistsnetwork.com/category/medium/pastel">Pastel</a></li>
		<li id="menu-item-21723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21723"><a title="Watercolor Art: How to, Techniques, Painting &#038; Landscapes" href="http://www.artistsnetwork.com/category/medium/watercolor">Watercolor</a></li>
		<li id="menu-item-21724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21724"><a title="Other Art Mediums Including Gouache, Tempera, Digital &#038; Collage" href="http://www.artistsnetwork.com/category/medium/other-medium">Other Art Mediums</a></li>
	</ul>
</li>
	<li id="menu-item-21686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21686"><a href="http://www.artistsnetwork.com/category/subject">By Subject</a>
	<ul  class="sub-menu">
		<li id="menu-item-22282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22282"><a title="Learn Abstract Painting Using Top Techniques &#038; Ideas" href="http://www.artistsnetwork.com/category/subject/abstract">Abstract</a></li>
		<li id="menu-item-21728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21728"><a title="Animal Art: Drawing &#038; Painting Birds, Horses, Dogs &#038; More" href="http://www.artistsnetwork.com/category/subject/animals">Animals</a></li>
		<li id="menu-item-26885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26885"><a href="http://www.artistsnetwork.com/category/articles/cityscapes">Cityscape Art</a></li>
		<li id="menu-item-21729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21729"><a title="Color Mixing &#038; The Art of Tone, Value &#038; Scheme" href="http://www.artistsnetwork.com/category/subject/color-mixing">Color</a></li>
		<li id="menu-item-21730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21730"><a title="Art Composition: Golden Mean, Point Perspective, Linear &#038; More" href="http://www.artistsnetwork.com/category/subject/composition">Composition</a></li>
		<li id="menu-item-21731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21731"><a title="Painting Flowers: Floral Art" href="http://www.artistsnetwork.com/category/subject/flowers">Flowers</a></li>
		<li id="menu-item-21732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21732"><a href="http://www.artistsnetwork.com/category/articles/inspiration-creativity">Inspiration &#038; Creativity</a></li>
		<li id="menu-item-26883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26883"><a title="Landscape Painting: Techniques &#038; Tutorials" href="http://www.artistsnetwork.com/category/subject/landscapes">Landscapes</a></li>
		<li id="menu-item-21734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21734"><a title="Discover Mixed Media: Collage, Sculpture, Projects, &#038; Techniques" href="http://www.artistsnetwork.com/category/subject/mixed-media-subject">Mixed Media</a></li>
		<li id="menu-item-21735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21735"><a title="Portrait &#038; Figurative Art: How to Draw or Paint People &#038; Figures" href="http://www.artistsnetwork.com/category/subject/portrait-figure">Portrait &#038; Figure</a></li>
		<li id="menu-item-26884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26884"><a title="Learn Seascape Art: How to Paint the Ocean, Waves &#038; Boats" href="http://www.artistsnetwork.com/category/articles/seascapes">Seascapes</a></li>
		<li id="menu-item-21737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21737"><a title="Still Life Painting &#038; Composition: Fruit, Vegetables, Vases &#038; More" href="http://www.artistsnetwork.com/category/subject/still-life">Still Life</a></li>
		<li id="menu-item-21736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21736"><a href="http://www.artistsnetwork.com/category/subject/other-subject">Other Subjects</a></li>
	</ul>
</li>
	<li id="menu-item-21693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21693"><a href="http://www.artistsnetwork.com/category/articles/art-critiques-studies">Art Critiques &#038; Studies</a></li>
	<li id="menu-item-21687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21687"><a href="http://www.artistsnetwork.com/category/articles/art-demos-techniques">Art Demos &#038; Techniques</a></li>
	<li id="menu-item-26889" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26889"><a href="http://www.artistsnetwork.com/category/articles/art-materials-tools">Art Materials &#038; Tools</a></li>
	<li id="menu-item-21688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21688"><a href="http://www.artistsnetwork.com/category/articles/artist-interviews-profiles">Artist Interviews &#038; Profiles</a></li>
	<li id="menu-item-21692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21692"><a title="Art Questions Answered by our Experts" href="http://www.artistsnetwork.com/category/articles/ask-the-experts">Art Questions Answered</a></li>
	<li id="menu-item-21691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21691"><a title="Top Art Career Tips &#038; Articles" href="http://www.artistsnetwork.com/category/articles/business-of-art">Art Career Tips &#038; Articles</a></li>
	<li id="menu-item-21689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21689"><a href="http://www.artistsnetwork.com/category/articles/inspiration-creativity">Inspiration &#038; Creativity</a></li>
</ul>
</li>
<li id="menu-item-21695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21695"><a title="Artist Forums" target="_blank" href="http://www.wetcanvas.com">Forums</a>
<ul  class="sub-menu">
	<li id="menu-item-21698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21698"><a target="_blank" href="http://www.wetcanvas.com/forums/forumdisplay.php?s=&#038;forumid=9">Acrylics</a></li>
	<li id="menu-item-21699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21699"><a target="_blank" href="http://www.wetcanvas.com/forums/forumdisplay.php?f=66">Colored Pencil</a></li>
	<li id="menu-item-21700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21700"><a target="_blank" href="http://www.wetcanvas.com/forums/forumdisplay.php?f=10">Oil Painting</a></li>
	<li id="menu-item-21702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21702"><a target="_blank" href="http://www.wetcanvas.com/forums/forumdisplay.php?s=&#038;forumid=18">Pastel Painting</a></li>
	<li id="menu-item-21704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21704"><a target="_blank" href="http://www.wetcanvas.com/forums/forumdisplay.php?s=&#038;forumid=87">Plein Air Painting</a></li>
	<li id="menu-item-21705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21705"><a target="_blank" href="http://www.wetcanvas.com/forums/forumdisplay.php?s=&#038;forumid=11">Watercolor</a></li>
</ul>
</li>
<li id="menu-item-21739" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-21739"><a title="Top Art Blogs" href="http://www.artistsnetwork.com/category/art-blogs">Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-21740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21740"><a href="http://www.artistsnetwork.com/category/art-blogs/the-artists-magazine-blog">The Artist&#8217;s Magazine Blog</a></li>
	<li id="menu-item-218486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218486"><a href="http://www.artistsnetwork.com/category/art-blogs/acrylic-artist-blog">Acrylic Artist Blog</a></li>
	<li id="menu-item-21741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21741"><a href="http://www.artistsnetwork.com/category/art-blogs/pastel-journal-blog">Pastel Journal Blog</a></li>
	<li id="menu-item-21743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21743"><a href="http://www.artistsnetwork.com/category/art-blogs/pastel-pointers-blog">Richard McKinley&#8217;s Pastel Pointers Blog</a></li>
	<li id="menu-item-21742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21742"><a href="http://www.artistsnetwork.com/category/art-blogs/watercolor-artist-blog">Watercolor Artist Blog</a></li>
	<li id="menu-item-191559" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191559"><a href="http://www.artistsnetwork.com/category/art-blogs/drawing-magazine">Drawing Magazine Blog</a></li>
	<li id="menu-item-199995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199995"><a title="Discovering Art with Lee Hammond" href="http://www.artistsnetwork.com/category/lee-hammond">Lee Hammond Blog</a></li>
	<li id="menu-item-195863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195863"><a href="http://www.artistsnetwork.com/category/art-blogs/guest-contributors">Guest Contributors Blog</a></li>
</ul>
</li>
<li id="menu-item-21748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21748"><a title="Art Contests" href="http://www.artistsnetwork.com/competitions">Contests</a>
<ul  class="sub-menu">
	<li id="menu-item-220277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220277"><a title="Holiday Sweepstakes" href="/holiday">Sweeps</a></li>
	<li id="menu-item-51331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51331"><a title="Open Art Competitions &gt;&gt;" href="http://www.artistsnetwork.com/category/competitions">Open Competitions >></a>
	<ul  class="sub-menu">
		<li id="menu-item-214085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214085"><a title="Shades of Grey Drawing Competition" href="http://www.artistsnetwork.com/competitions/shades-of-gray-2">Shades of Gray Competition Deadline: Oct. 6, 2017</a></li>
		<li id="menu-item-204630" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-204630"><a title="The Artist&#8217;s Magazine: Over 60 Competition " href="http://www.artistsnetwork.com/competitions/over-60-art-competition">The Artist&#8217;s Magazine: Over 60 Competition Deadline: Oct. 2, 2017</a></li>
		<li id="menu-item-35382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35382"><a title="All-Media Online Competition" href="http://www.artistsnetwork.com/allmedia">All-Media Online Competition Deadline: Oct. 16, 2017</a></li>
		<li id="menu-item-204757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204757"><a title="Splash Watercolor Competition" href="http://www.artistsnetwork.com/competitions/splash">Splash Watercolor Competition Deadline: Dec. 1, 2017</a></li>
	</ul>
</li>
	<li id="menu-item-51341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51341"><a title="Upcoming Art Competitions &gt;&gt;" href="http://www.artistsnetwork.com/category/competitions">Upcoming Competitions >></a>
	<ul  class="sub-menu">
		<li id="menu-item-149771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149771"><a title="AcrylicWorks: The Best of Acrylic Painting &#8211; Acrylic Art Contest" href="http://www.artistsnetwork.com/competitions/acrylicworks">AcrylicWorks: The Best of Acrylic Painting</a></li>
		<li id="menu-item-204547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204547"><a title="The Artist&#8217;s Magazine Annual Art Competition" href="http://www.artistsnetwork.com/competitions/the-artists-magazine-annual-art-competition">The Artist&#8217;s Magazine Annual Art Competition</a></li>
		<li id="menu-item-204549" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-204549"><a title="Strokes of Genius" href="http://www.artistsnetwork.com/competitions/strokes-of-genius">Strokes of Genius</a></li>
		<li id="menu-item-204550" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-204550"><a title="Artistic Excellence" href="http://www.artistsnetwork.com/competitions/artistic-excellence-competition">Artistic Excellence Competition</a></li>
		<li id="menu-item-203109" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-203109"><a title="Watermedia Showcase " href="http://www.artistsnetwork.com/competitions/watermedia-showcase">Watermedia Showcase</a></li>
		<li id="menu-item-204552" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-204552"><a title="The Pastel 100 Competition" href="http://www.artistsnetwork.com/competitions/pastel-100-competition">The Pastel 100 Competition</a></li>
	</ul>
</li>
	<li id="menu-item-125201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125201"><a href="http://www.artistsnetwork.com/category/articles/art-competitions/art-competition-winners">Art Competition Winners</a>
	<ul  class="sub-menu">
		<li id="menu-item-125211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125211"><a title="Splash Watercolor Art Competition Winners" href="http://www.artistsnetwork.com/category/articles/art-competitions/art-competition-winners/splash-watercolor">Splash Watercolor Winners</a></li>
		<li id="menu-item-132481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132481"><a title="Strokes of Genius Art Competition Winners" href="http://www.artistsnetwork.com/category/articles/art-competitions/art-competition-winners/strokes-of-genius-art-competition-winners">Strokes of Genius Winners</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-21773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21773"><a title="Art Videos" href="http://www.artistsnetwork.com/online-video">Videos</a>
<ul  class="sub-menu">
	<li id="menu-item-213988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213988"><a href="http://www.artistsnetwork.com/category/art-videos/jens-north-light-picks">Jen’s Northlight Picks</a></li>
	<li id="menu-item-21774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21774"><a href="http://www.artistsnetwork.com/online-video">Free Art Videos</a></li>
	<li id="menu-item-21775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21775"><a target="_blank" href="http://www.artistsnetwork.tv/?utm_source=arn&#038;utm_medium=nav&#038;utm_campaign=arnnav">Premium Art Videos at ArtistsNetwork.TV</a></li>
</ul>
</li>
<li id="menu-item-213831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-213831"><a href="/category/magazine">Subscribe</a>
<ul  class="sub-menu">
	<li id="menu-item-215346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215346"><a href="/magazine">Renew Subscription</a></li>
	<li id="menu-item-213832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-213832"><a title="The Artist&#8217;s Magazine Print Subscription" target="_blank" href="https://ssl.palmcoastd.com/0768T/apps/COMBO_CW?ikey=C**W02">The Artist&#8217;s Magazine &#8211; Print</a>
	<ul  class="sub-menu">
		<li id="menu-item-213833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213833"><a title="The Artist&#8217;s Magazine Digital Subscriptions" href="/artists-magazine-2">Digital &#038; Tablet</a></li>
	</ul>
</li>
	<li id="menu-item-213834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-213834"><a title="Pastel Journal Print Subscriptions" target="_blank" href="https://ssl.palmcoastd.com/0768X/apps/COMBO_MULTIAUTO?ikey=C**W04">Pastel Journal &#8211; Print</a>
	<ul  class="sub-menu">
		<li id="menu-item-213839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213839"><a title="Pastel Journal Digital Subscriptions" href="/pastel-journal-magazine">Digital</a></li>
	</ul>
</li>
	<li id="menu-item-218078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218078"><a title="Acrylic Artist Print Subscriptions" target="_blank" href="https://ssl.palmcoastd.com/07660/apps/COMBO_MULTIAUTO?ikey=C**W02">Acrylic Artist &#8211; Print</a></li>
	<li id="menu-item-213840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-213840"><a title="Watercolor Artist Print Subscription" target="_blank" href="https://ssl.palmcoastd.com/0768S/apps/COMBO_MULTIAUTO?ikey=C**W03">Watercolor Artist &#8211; Print</a>
	<ul  class="sub-menu">
		<li id="menu-item-213841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213841"><a title="Watercolor Artist Digital Subscription" href="/watercolor-magazine">Digital &#038; Tablet</a></li>
	</ul>
</li>
	<li id="menu-item-213847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-213847"><a title="Drawing Magazine Print Subscription" target="_blank" href="https://ssl.palmcoastd.com/07650/apps/PREMIUM_PRINT?iKey=C**B04">Drawing Magazine &#8211; Print</a>
	<ul  class="sub-menu">
		<li id="menu-item-213848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213848"><a title="Drawing Magazine Digital Subscriptions" href="/drawing-magazine-2">Digital &#038; Tablet</a></li>
	</ul>
</li>
	<li id="menu-item-213850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-213850"><a title="Southwest Art Print Subscription" target="_blank" href="https://ssl.palmcoastd.com/0762F/apps/COMBO_MULTIAUTO?ikey=C**C11">Southwest Art Magazine &#8211; Print</a>
	<ul  class="sub-menu">
		<li id="menu-item-213852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213852"><a title="Southwest Art Digital Subscriptions" href="/southwest-art-magazine">Digital &#038; Tablet</a></li>
	</ul>
</li>
	<li id="menu-item-213849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213849"><a href="/category/magazine">Gift Subscription to Magazines</a></li>
	<li id="menu-item-213854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213854"><a target="_blank" href="http://www.artistsmarketonline.com/">Artists Market Online</a></li>
	<li id="menu-item-213855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213855"><a href="http://ebooks.artistsnetwork.com/">Artist&#8217;s Network eBooks</a></li>
	<li id="menu-item-213857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213857"><a href="http://www.artistsnetwork.tv/?utm_source=arn&#038;utm_medium=nav&#038;utm_campaign=arnnav">ArtistsNetwork.tv</a></li>
	<li id="menu-item-213858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213858"><a href="http://www.northlightshop.com/product/northlight-vip?lid=ARNNAVVIP">North Light Shop VIP Program</a></li>
</ul>
</li>
<li id="menu-item-213843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-213843"><a href="http://www.artistsnetwork.com/artist_resources">Resources</a>
<ul  class="sub-menu">
	<li id="menu-item-213856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213856"><a href="http://www.artistsnetwork.com/category/artists-network-online-events">Artist Network Online Events</a></li>
	<li id="menu-item-213861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213861"><a href="http://www.artistsnetwork.com/featured-artists">Featured Artists</a></li>
	<li id="menu-item-213863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213863"><a href="http://www.artistsnetwork.com/art-chats">Art Chats with Linda Fisler</a></li>
	<li id="menu-item-213864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213864"><a href="http://www.artistsnetwork.com/category/art-workshops/the-artists-magazine-workshops">Workshop Directory</a></li>
	<li id="menu-item-213867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213867"><a target="_blank" href="http://www.zazzle.com/giftsforartists">Gifts</a></li>
</ul>
</li>
<li id="menu-item-213844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-213844"><a target="_blank" href="http://www.northlightshop.com/?lid=ARNNAV">Shop</a>
<ul  class="sub-menu">
	<li id="menu-item-213872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213872"><a href="http://www.artistsnetwork.com/category/shop/holiday-gift-guides">Holiday Gift Guides</a></li>
	<li id="menu-item-213865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213865"><a target="_blank" href="http://www.northlightshop.com/?lid=ARNNAV">Art Instruction in All Mediums</a></li>
	<li id="menu-item-213866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213866"><a target="_blank" href="http://www.northlightshop.com/art-magazines?lid=ARNNAVMAGS">Magazine Current and Back Issues</a></li>
	<li id="menu-item-213868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213868"><a target="_blank" href="http://www.northlightshop.com/new?lid=ARNNAVNEW">New Arrivals</a></li>
	<li id="menu-item-213869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213869"><a target="_blank" href="http://www.northlightshop.com/best-sellers?lid=ARNNAVBEST">Best Sellers</a></li>
	<li id="menu-item-213870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213870"><a href="http://www.northlightshop.com/cds-dvds?lid=ARNNAVDVD">Art DVD &#038; Downloads</a></li>
	<li id="menu-item-213871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213871"><a target="_blank" href="http://www.northlightshop.com/art-supplies?lid=ARNNAVSUPPLIES">Art Supplies</a></li>
</ul>
</li>
<li id="menu-item-213845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-213845"><a href="http://www.artistsnetwork.com/free">Free</a>
<ul  class="sub-menu">
	<li id="menu-item-213873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213873"><a href="http://www.artistsnetwork.com/free">Free Downloads</a></li>
	<li id="menu-item-213874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213874"><a href="http://www.artistsnetwork.com/get-the-free-artists-network-newsletter">Free Artists Network Newsletter</a></li>
	<li id="menu-item-213876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213876"><a href="http://www.artistsnetwork.com/category/wallpaper">Desktop Wallpaper for Artists</a></li>
</ul>
</li>
</ul></div>        </div>

		<div id="Offer"><aside id="text-21" class="widget widget_text">			<div class="textwidget"><div class="left"><img src="http://wwwcdn.artistsnetwork.com/wp-content/uploads/tam_aug15_freemiumimage.jpg" alt="" style="" />
</div><!-- left -->
<div class="right">
FREE ARTICLE:  Painting <i>Without</i> Painting <a href="http://www.northlightshop.com/artists-magazine/?lid=EMAILSIGNUP" target="_blank">The Artist's Magazine (July/Aug 2015)</a>. Enter your e-mail address and get the Artist's Network newsletter!
</div><!-- right --></div>
		</aside>            <div id="et_form-div-quicksubscribe-192975" class="et-quick-subscribe et-form">
                <form id="form-quicksubscribe-192975"
                      name="form-quicksubscribe-192975" class="et_form"
                      action="/wp-content/plugins/fw-exacttarget-client/subscribe-form.php" method="POST"
                      onsubmit="return ET_LongFormSubmit('quicksubscribe-192975');">
                    <fieldset class="et_fieldset">
                        <input id="ETSubscriberKeyThxquicksubscribe-192975" name="ETSubscriberKey" type="hidden" /><input name="SubAction" type="hidden" value="sub_add_update" /><input name="formId" type="hidden" value="quicksubscribe-192975" /><ul style="list-style-type:none; margin:0; padding:0;" class="et_field_list"><li><label for="EmailAddressThx"><span class='required'>*</span> </label><input type="text" autocomplete="off" id="EmailAddressThxquicksubscribe-192975" class="et_text" name="et_emailAddress" value="Enter your email address" placeholder="Enter your email address" onfocus="etEmailFocus('Enter your email address',this)" onblur="if (this.value == '') {this.value = 'Enter your email address';}" /></li><input type="hidden" name="et2_customField[1302102][Email Source Quick Subscribe]" value="True" class="" /><input type="hidden" name="et2_list[1302102][]" value="Art Community Partners" /><input type="hidden" name="et2_list[1302102][]" value="Art Competitions" /><input type="hidden" name="et2_list[1302102][]" value="Art Instruction" /><input type="hidden" name="et2_list[1302102][]" value="Artist's Network eBooks" /><input type="hidden" name="et2_list[1302102][]" value="North Light Shop" /><input type="hidden" name="et2_list[1302102][]" value="Special Magazine Offers" /><input type="hidden" name="et2_list[1302102][]" value="The Artists Network Newsletter" /><input type="hidden" name="et2_list[1302102][]" value="North Light Shop Spotlight" /><input type="hidden" name="et2_list[1302102][]" value="Artists Network University" /></ul><input type="hidden" id="thx234534" name="thx" value="/newsletter-thanks"  /><input type="hidden" id="err234534" name="err" value="/newslettererror"  /><input type="hidden" name="et_emailSource" value="Main Content Site" /><input class='submit' name='submitSubscription' id='submit-quicksubscribe-192975' type='submit' value='' /><div class="g-recaptcha" data-sitekey="6LeHPSgTAAAAACjRbwkP56oTUkdTwB2SM6EqSa9y"></div>                    </fieldset>
                    <input type="hidden" name="action" id="quicksubscribe-192975"
                           value="submitSubscription"/>
                    <input type="hidden" name="et_mid[]" value="1302102" />                </form>
            </div>
         </div>
		
	<div id="subscribe-shadow"><img src="http://wwwcdn.artistsnetwork.com/wp-content/uploads/quick-subscribe-shadow.png" alt="" /></div>


<div id="main" class="wrapper">

	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				

<article id="post-234534" class="post-234534 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-art-materials-tools category-drawing-magazine category-drawing tag-beginner-drawings tag-creative-art-ideas-inspiration-tips-more">
	<header class="entry-header">
		<h1 class="entry-title">Drawing Materials and Methods: 5 Tips from Top Artists</h1>


		
		<div class="entry-meta">

<!-- Grab the author and the date of post -->
 

By: <span class="by-author"><span class="author vcard"><a class="url fn n" href="http://www.artistsnetwork.com/author/awilliams" title="View all posts by Austin R. Williams" rel="author">Austin R. Williams</a></span></span> | <time class="entry-date" datetime="2017-09-20T08:00:42+00:00">September 20, 2017</time>
<div class="sharethis">
<span class='st_facebook' data-st_title='Drawing Materials and Methods: 5 Tips from Top Artists' data-st_url='http://www.artistsnetwork.com/medium/drawing/drawing-materials-five-tips-winter-2017'></span><span class='st_twitter' data-st_title='Drawing Materials and Methods: 5 Tips from Top Artists' data-st_url='http://www.artistsnetwork.com/medium/drawing/drawing-materials-five-tips-winter-2017'></span><span class='st_linkedin' data-st_title='Drawing Materials and Methods: 5 Tips from Top Artists' data-st_url='http://www.artistsnetwork.com/medium/drawing/drawing-materials-five-tips-winter-2017'></span><span class='st_email' data-st_title='Drawing Materials and Methods: 5 Tips from Top Artists' data-st_url='http://www.artistsnetwork.com/medium/drawing/drawing-materials-five-tips-winter-2017'></span><span class='st_sharethis' data-st_title='Drawing Materials and Methods: 5 Tips from Top Artists' data-st_url='http://www.artistsnetwork.com/medium/drawing/drawing-materials-five-tips-winter-2017'></span><span class='st_plusone' data-st_title='Drawing Materials and Methods: 5 Tips from Top Artists' data-st_url='http://www.artistsnetwork.com/medium/drawing/drawing-materials-five-tips-winter-2017'></span><span class='st_pinterest' data-st_title='Drawing Materials and Methods: 5 Tips from Top Artists' data-st_url='http://www.artistsnetwork.com/medium/drawing/drawing-materials-five-tips-winter-2017'></span>
</div><!-- sharethis -->

		</div><!-- .entry-meta -->

		
	
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="at-above-post addthis_tool" data-url="http://www.artistsnetwork.com/medium/drawing/drawing-materials-five-tips-winter-2017"></div><p>How does a light source affect the translucence of an object? Which eraser is right for your drawing? We&#8217;ve got the answers to these questions and other key <a href="http://www.artistsnetwork.com/free#drawing?utm_source=artistsnetwork.com&amp;utm_medium=referral&amp;utm_campaign=arn-mwo-bl-170920-DrawingFreemiums" target="_blank" rel="noopener noreferrer">drawings topics</a> from top artists.</p>
<p>Here are 5 drawing tips sure to take your skills up a notch. Enjoy!</p>
<h2>1. Pay Attention to Light When Drawing Transulent Objects</h2>
<div id="attachment_234537" style="width: 610px" class="wp-caption aligncenter"><img class="wp-image-234537" src="http://wwwcdn.artistsnetwork.com/wp-content/uploads/drawing_materials_artists_network_davidson.jpg" alt="Drawing Materials | Artist's Network | Margaret Davidson" width="600" height="420" srcset="http://wwwcdn.artistsnetwork.com/wp-content/uploads/drawing_materials_artists_network_davidson.jpg 800w, http://wwwcdn.artistsnetwork.com/wp-content/uploads/drawing_materials_artists_network_davidson-300x210.jpg 300w, http://wwwcdn.artistsnetwork.com/wp-content/uploads/drawing_materials_artists_network_davidson-768x538.jpg 768w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Illustration by Margaret Davidson.</p></div>
<p>&nbsp;</p>
<p>Translucent objects are tricky to draw because their appearance changes depending on whether the light is shining on a form from the front or side or shining through it from behind. A translucent object will often appear opaque when lit from the front or side. This is demonstrated in the drawing of grapes above.</p>
<p>The light falls between the two groups of grapes, so the front cluster is lit from behind, while the back cluster is lit from the front. The back grapes show highlights and shadows in the same intensity and positions as they would if they were opaque.</p>
<p>The front cluster, however, shows the translucence of each grape, with the interior seed faintly visible and a small amount of light leaking into the cast shadows.</p>
<p>– <a href="http://www.margaretdavidson.com/" target="_blank" rel="noopener noreferrer">Margaret Davidson</a></p>
<h2>2. Be Mindful When Using Erasers</h2>
<p>I find it makes a difference what order you employ various erasers when using more than one type in a single drawing. If I try to erase a deeply inscribed line with a kneaded eraser first, the line becomes even more resistant to subsequent attempts by a plastic eraser.</p>
<p>I avoid using the smaller pointed plastic erasers on large areas, since they can embed the pigment into the paper. I’ve found the larger plastic erasers better suited to such tasks.</p>
<p>– <a href="http://www.dangheno.net/" target="_blank" rel="noopener noreferrer">Dan Gheno</a> (Read more drawing material tips from Gheno <a href="http://www.artistsnetwork.com/medium/drawing/different-materials-affect-drawing-process?utm_source=artistsnetwork.com&amp;utm_medium=referral&amp;utm_campaign=arn-mwo-bl-170920-DrawingMaterials" target="_blank" rel="noopener noreferrer">here</a>.)</p>
<h2>3. Use Frisket to Keep White Backgrounds Pristine</h2>
<p>In order to keep the background clean while I work, I use Badger Foto/Frisket Film, a low-tack product that airbrush artists use to stencil out spaces. I cover the paper with the frisket and trace the outline of the image on the film with a Stabilo pencil.</p>
<p>Using an X-Acto knife I cut out the area where I will draw the image, plus an extra quarter of an inch all around the shape. This keeps the paper in the non-image area protected throughout the drawing process.</p>
<p>I can smudge and blend as much as I want and not worry about my hand rubbing on the white background. After the drawing is done, I removed the low-tack frisket and have that pristine background.</p>
<p>– <a href="http://www.garveysimonartaccess.com/artists/david-morrison" target="_blank" rel="noopener noreferrer">David Morrison</a></p>
<p>&nbsp;</p>
<div id="attachment_234539" style="width: 608px" class="wp-caption aligncenter"><img class="wp-image-234539" src="http://wwwcdn.artistsnetwork.com/wp-content/uploads/drawing_materials_artists_network_morrison-669x1024.jpg" alt="Drawing Materials | Artist's Network | David Morrison" width="598" height="915" srcset="http://wwwcdn.artistsnetwork.com/wp-content/uploads/drawing_materials_artists_network_morrison.jpg 669w, http://wwwcdn.artistsnetwork.com/wp-content/uploads/drawing_materials_artists_network_morrison-196x300.jpg 196w" sizes="(max-width: 598px) 100vw, 598px" /><p class="wp-caption-text"><strong>Bird Nest Series, No. 9,</strong> by David Morrison, 2014, colored pencil, 20 x 14. Private collection. Image courtesy the artist and Garvey|Simon, New York, New York.</p></div>
<h2>4. Interested in Printmaking? &#8216;Just Do It&#8217;</h2>
<p>Printmaking is so rewarding. There’s that element of &#8220;chance&#8221; you don’t have with pencil on paper.</p>
<p>And, anyone who loves to draw will especially love drypoint. it’s basically drawing — drawing with chance as your collaborator.</p>
<p>– <a href="http://ellenheck.com/" target="_blank" rel="noopener noreferrer">Ellen Heck</a></p>
<p>&nbsp;</p>
<div id="attachment_234538" style="width: 609px" class="wp-caption aligncenter"><img class="wp-image-234538" src="http://wwwcdn.artistsnetwork.com/wp-content/uploads/drawing_materials_artists_network_heck-658x1024.jpg" alt="Drawing Materials | Artist's Network | Ellen Heck" width="599" height="933" srcset="http://wwwcdn.artistsnetwork.com/wp-content/uploads/drawing_materials_artists_network_heck.jpg 658w, http://wwwcdn.artistsnetwork.com/wp-content/uploads/drawing_materials_artists_network_heck-193x300.jpg 193w" sizes="(max-width: 599px) 100vw, 599px" /><p class="wp-caption-text"><strong>Girl With Heart Wings,</strong> by Ellen Heck, 2014, woodcut and drypoint, 14 x 9.</p></div>
<h2>5. Stay in Control with Engraving as Your Medium</h2>
<p>Engraving was developed in the Middle Ages, making it one of the oldest printmaking processes. The artist creates lines by cutting into a copper plate using a tool called a <em>burin</em>. It requires patience, strength and practice.</p>
<p>Curved lines are created not by pushing the burin in a new direction, but by turning the plate while pushing the burin straight ahead. It is a highly linear process. And, shading is accomplished largely through hatching and crosshatching.</p>
<p>– <a href="http://www.theartstudentsleague.org/instructor/richard-pantell/" target="_blank" rel="noopener noreferrer">Richard Pantell</a> (Read Pantell&#8217;s explanation of intaglio printmaking drawing <a href="http://www.artistsnetwork.com/art-blogs/drawing-magazine/intaglio-explained?utm_source=artistsnetwork.com&amp;utm_medium=referral&amp;utm_campaign=arn-mwo-bl-170920-IntaglioPrintmaking" target="_blank" rel="noopener noreferrer">here</a>.)</p>
<hr />
<p>To learn more from these accomplished artists, be sure to peruse through past issues of <a href="https://www.northlightshop.com/art-magazines/drawing-magazine?utm_source=artistsnetwork.com&amp;utm_medium=referral&amp;utm_campaign=arn-mwo-bl-170920-DrawingMagazine" target="_blank" rel="noopener noreferrer"><em>Drawing </em>magazine</a>. Happy drawing, artists!</p>
<h2>Bonus Tip: Drawing Materials</h2>
<p>In the video tutorial below, artist <a href="https://www.artistsnetwork.tv/catalog?labels=%5B%22Video%20Workshops%20by%20Artist%22%5D&amp;values=%5B%22Brent%20Eviston%22%5D&amp;utm_source=artistsnetwork.com&amp;utm_medium=referral&amp;utm_campaign=arn-mwo-bl-170920-BrentEviston" target="_blank" rel="noopener noreferrer">Brent Eviston</a> shows how you can use just one good pencil to create a vast range of values and lines in your drawings.</p>
<p style="text-align: center;"><iframe src="https://www.youtube.com/embed/mj4JmWDv3H0?rel=0" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://www.artistsnetwork.com/medium/drawing/drawing-materials-five-tips-winter-2017"></div><!-- AddThis Share Buttons generic via filter on the_content --><h3 class='related_post_title'>You may also like these articles:</h3><ul class='related_post'><li><a href="http://www.artistsnetwork.com/articles/art-materials-tools/ideas-for-using-transfer-paper" title="Ideas for Using Transfer Paper on Multiple Surfaces">Ideas for Using Transfer Paper on Multiple Surfaces</a></li><li><a href="http://www.artistsnetwork.com/articles/fall-trees-pastel-landscapes" title="Cool Weather = Warm Colors | 7 Fall Trees to Help Welcome Autumn">Cool Weather = Warm Colors | 7 Fall Trees to Help Welcome Autumn</a></li><li><a href="http://www.artistsnetwork.com/articles/paint-atmosphere-five-secrets-landscapes" title="Paint Atmosphere Using These Five Secrets">Paint Atmosphere Using These Five Secrets</a></li><li><a href="http://www.artistsnetwork.com/articles/climate-change-art" title="An Artist&#8217;s Response to Climate Change | The Planet Needs Our Help">An Artist&#8217;s Response to Climate Change | The Planet Needs Our Help</a></li><li><a href="http://www.artistsnetwork.com/articles/embrace-imperfections-drawings" title="How to Have Fun and Embrace Imperfections in Your Drawings">How to Have Fun and Embrace Imperfections in Your Drawings</a></li></ul>		<div class="sharethis">
<span class='st_facebook' data-st_title='Drawing Materials and Methods: 5 Tips from Top Artists' data-st_url='http://www.artistsnetwork.com/medium/drawing/drawing-materials-five-tips-winter-2017'></span><span class='st_twitter' data-st_title='Drawing Materials and Methods: 5 Tips from Top Artists' data-st_url='http://www.artistsnetwork.com/medium/drawing/drawing-materials-five-tips-winter-2017'></span><span class='st_linkedin' data-st_title='Drawing Materials and Methods: 5 Tips from Top Artists' data-st_url='http://www.artistsnetwork.com/medium/drawing/drawing-materials-five-tips-winter-2017'></span><span class='st_email' data-st_title='Drawing Materials and Methods: 5 Tips from Top Artists' data-st_url='http://www.artistsnetwork.com/medium/drawing/drawing-materials-five-tips-winter-2017'></span><span class='st_sharethis' data-st_title='Drawing Materials and Methods: 5 Tips from Top Artists' data-st_url='http://www.artistsnetwork.com/medium/drawing/drawing-materials-five-tips-winter-2017'></span><span class='st_plusone' data-st_title='Drawing Materials and Methods: 5 Tips from Top Artists' data-st_url='http://www.artistsnetwork.com/medium/drawing/drawing-materials-five-tips-winter-2017'></span><span class='st_pinterest' data-st_title='Drawing Materials and Methods: 5 Tips from Top Artists' data-st_url='http://www.artistsnetwork.com/medium/drawing/drawing-materials-five-tips-winter-2017'></span>
</div><!-- sharethis -->
	</div><!-- .entry-content -->

	<footer class="entry-meta">

<!-- Get the Categories -->
CATEGORIES<br /> <a href="http://www.artistsnetwork.com/category/articles" rel="category tag">Art Articles: Education &amp; Topics</a>, <a href="http://www.artistsnetwork.com/category/articles/art-materials-tools" rel="category tag">Art Craft Tools, Material Supply Tips &amp; Recommendations</a>, <a href="http://www.artistsnetwork.com/category/art-blogs/drawing-magazine" rel="category tag">Drawing Magazine Blog</a>, <a href="http://www.artistsnetwork.com/category/medium/drawing" rel="category tag">Drawing Techniques: How to Draw People Animals Landscapes &amp; More</a>
<!-- Get the tags -->
<div class="tag-meta"><p>TAGS<br /> <a href="http://www.artistsnetwork.com/tag/beginner-drawings" rel="tag">beginner drawings</a>, <a href="http://www.artistsnetwork.com/tag/creative-art-ideas-inspiration-tips-more" rel="tag">Creative Art Ideas Inspiration Tips &amp; More</a></p></div>
<!-- Related Posts -->
<div class="tag-meta">RELATED POSTS<br /><a href="http://www.artistsnetwork.com/articles/beginner-drawings" rel="bookmark" title="Permanent Link to Can&#8217;t Draw? Take Your First Steps Right Now!">Can&#8217;t Draw? Take Your First Steps Right Now!</a><br /><a href="http://www.artistsnetwork.com/new-articles/simple-drawings-big-picture-art-project" rel="bookmark" title="Permanent Link to How Your Simple Drawings Can Be Part of Something Big">How Your Simple Drawings Can Be Part of Something Big</a><br /><a href="http://www.artistsnetwork.com/articles/art-materials-tools/ideas-for-using-transfer-paper" rel="bookmark" title="Permanent Link to Ideas for Using Transfer Paper on Multiple Surfaces">Ideas for Using Transfer Paper on Multiple Surfaces</a><br /></div>

	
	

				<div class="author-info">
			<div class="author-avatar">
							</div><!-- #author-avatar -->
			<div class="author-description">
				<h2>About Austin R. Williams</h2>
				Austin R. Williams is the senior editor of Drawing magazine.				<div class="author-link">
					<a href="http://www.artistsnetwork.com/author/awilliams" rel="author">
						View all posts by Austin R. Williams <span class="meta-nav">&rarr;</span>					</a>
				</div><!-- author-link	-->
			</div><!-- author-description -->
		</div><!-- author-info -->

		

	</footer><!-- .entry-meta -->
</article><!-- #post-234534 -->
				
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			One thought on &ldquo;<span>Drawing Materials and Methods: 5 Tips from Top Artists</span>&rdquo;		</h2>

		<ol class="commentlist">
				<li class="comment byuser comment-author-traffic-nyc even thread-even depth-1" id="li-comment-504697">
		<article id="comment-504697" class="comment">
			<header class="comment-meta comment-author vcard">
				<cite class="fn"><a href='http://www.traffic-nyc.com/' rel='external nofollow' class='url'>Traffic NYC</a> </cite><a href="http://www.artistsnetwork.com/medium/drawing/drawing-materials-five-tips-winter-2017/comment-page-1#comment-504697"><time datetime="2017-09-27T10:32:56+00:00">September 27, 2017 at 10:32 am</time></a>			</header><!-- .comment-meta -->

			
			<section class="comment-content comment">
				<p>Nice Article, thanks for sharing it!</p>
							</section><!-- .comment-content -->

			<div class="reply">
				<a rel="nofollow" class="comment-reply-login" href="http://www.artistsnetwork.com/login?redirect_to=http%3A%2F%2Fwww.artistsnetwork.com%2Fmedium%2Fdrawing%2Fdrawing-materials-five-tips-winter-2017">Log in to Reply</a> <span>&darr;</span>			</div><!-- .reply -->
		</article><!-- #comment-## -->
	</li><!-- #comment-## -->
		</ol><!-- .commentlist -->

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/medium/drawing/drawing-materials-five-tips-winter-2017/comment-page-1#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.artistsnetwork.com/login?redirect_to=http%3A%2F%2Fwww.artistsnetwork.com%2Fmedium%2Fdrawing%2Fdrawing-materials-five-tips-winter-2017">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->

			
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="sidebar">

		<div id="secondary" class="" role="complementary">

			<div class="content-block">
			<script type="text/javascript">OX_adf0e8dd8f.showAdUnit('469645');</script> 
			</div>

			<div class="content-block">
			<aside id="text-43" class="widget widget_text"><h3 class="widget-title">Competitions</h3>			<div class="textwidget"><div>

<a href="/competitions"><img src="http://wwwcdn.artistsnetwork.com/wp-content/uploads/AN-COMPS-113PX-1.jpg"  alt="Art Competitions" /></a>

<h2 style="margin: 10px 0 5px;"><a href="/competitions">Enter Competitions Here!</a></h2>
<p style="margin-bottom: 10px;">Join any of our fine <strong>art contests</strong> and competitions to win cash, get your art published and get noticed. The art contests we sponsor focus on pastel art, watercolor art, all media, "Over 60" artists and more!</p>

<a href="/competitions"><button class="competitions">View All our Open Competitions!</button></a>

</div></div>
		</aside> 
			</div>

			<div class="content-block">
			<aside id="text-46" class="widget widget_text"><h3 class="widget-title">New Videos on ArtistsNetwork.tv!</h3>			<div class="textwidget"><div>
<!--BEGIN VIDEO-->
<script src="https://fast.wistia.com/embed/medias/z4o9681ugr.jsonp" async></script><script src="https://fast.wistia.com/assets/external/E-v1.js" async></script><div class="wistia_responsive_padding" style="padding:56.25% 0 0 0;position:relative;"><div class="wistia_responsive_wrapper" style="height:100%;left:0;position:absolute;top:0;width:100%;"><div class="wistia_embed wistia_async_z4o9681ugr videoFoam=true" style="height:100%;width:100%">&nbsp;</div></div></div>
<!--END VIDEO-->

<h3 style="font-size:10px; line-height:14px;"><a href="http://www.artistsnetwork.tv/courses/vibrant-acrylics?utm_source=artistsnetwork.com&utm_medium=referral&utm_campaign=atv-shl-hm-170922-AkibAcrylics" target="_blank">Paint Vibrant Acrylics with Hashim Akib</a> </h3>

<a href="http://www.artistsnetwork.tv/catalog?utm_source=artistsnetwork.com&utm_medium=referral&utm_campaign=atv-shl-hm-170922-WatchArtVideos" target=”_blank”><button class="competitions">WATCH ART VIDEOS!</button></a>

</div></div>
		</aside> 
			</div>

			<div class="content-block">
			<aside id="text-49" class="widget widget_text"><h3 class="widget-title">Online Art Classes</h3>			<div class="textwidget"><iframe src="https://fast.wistia.net/embed/iframe/uvi2v2ywzr" title="Wistia video player" allowtransparency="true" frameborder="0" scrolling="no" class="wistia_embed" name="wistia_embed" allowfullscreen mozallowfullscreen webkitallowfullscreen oallowfullscreen msallowfullscreen width="300" height="169"></iframe>
<script src="https://fast.wistia.net/assets/external/E-v1.js" async></script>

<h3 style="font-size:10px; line-height:14px;"><a href="https://www.artistsnetworkuniversity.com/courses/portrait-painting-on-demand" target="_blank">
Portrait Painting, with Kristy Gordon!</a> </h3>
<a href="https://www.artistsnetworkuniversity.com/catalog" target="_blank"><button class="competitions">View All Upcoming Courses!</button></a></div>
		</aside> 
			</div>

			<div class="content-block">
			<script type="text/javascript">OX_adf0e8dd8f.showAdUnit('469646');</script> 
			</div>
            
           		<div class="content-block">
			<script type="text/javascript">OX_adf0e8dd8f.showAdUnit('469648');</script> 
			</div>

		</div><!-- #secondary --></div>
	</div><!-- main wrapper -->
	
	<div id="sponsored-links">
		<aside id="text-39" class="widget widget_text">			<div class="textwidget">		<div class="google-ads">
		<div class="content-block-heading">Advertisement</div>
		<script type="text/javascript"><!--
google_ad_client = "ca-pub-9670108431615045";
/* ARN 300x250, created 8/27/09 */
google_ad_slot = "6765556507";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
		</div>

</div>
		</aside>
		<aside id="text-60" class="widget widget_text">			<div class="textwidget">		<div class="featured-ads" style="text-align:left;">
		<div class="content-block-heading">Sponsored Links</div>
<strong><a href="http://www.artspan.com/idevaffiliate/idevaffiliate.php?id=102" target="_blank">Start Selling Your Art Online</a></strong><br>
Custom websites just for artists!
<br>
<br>
<strong><a href="http://www.northlightshop.com/category/art-magazines/?r=ARNSplink2" target="_blank">Great Advice and Inspiration for Artists</a></strong><br>
Save on subscriptions to your favorite magazines!
<br>
<br>
<strong><a href="http://www.artistsnetwork.com/northlight/?r=ARNSplink4">Find Great Books & Get Free Art Demos</a></strong><br>
See what's new from North Light with Jen's Picks
<br>

<br>
		</div></div>
		</aside>		
		<aside id="text-61" class="widget widget_text">			<div class="textwidget">		<div class="sponsored-ads" style="text-align:left;">
		<div class="content-block-heading">Featured Links</div>
<strong><a href="http://www.artistsmarketonline.com/?r=ARNFLINK1">Build Your Art Career</a></strong><br>
Try ArtistsMarketOnline.com FREE for a week!
<br>
<br>
<strong><a href="http://www.northlightshop.com/?r=ANFLINK2" target="_blank">Get Art Smart!</a></strong><br>
Shop with North Light and SAVE!
<br>
<br>
<strong><a href="http://artistsnetwork.tv/" target="_blank">Learn from the World's Best Artists!</a></strong><br>
Art instruction videos from the comfort of your home
<br>
<br>
<strong><a href="http://www.artistsnetwork.com/competitions?r=ANFLINK4" target="_blank">Competition Entries Now Being Accepted!</a></strong><br>
Don't miss the chance to get your art recognized
		</div>
</div>
		</aside>	</div>

	<div class="pi-products-container">
					</div>       
		
	


	<footer id="colophon" role="contentinfo">
			<aside id="text-50" class="widget widget_text">			<div class="textwidget"><div class="footer-block footer-left-block"><img src="http://wwwcdn.artistsnetwork.com/wp-content/uploads/footer-logo.png">

<div style="width: 50%; float: left;">
<a href="/about_us">About Us</a> <br>
 <a href="/advertise">Advertise</a><br> 
<a href="/affiliate-program">Become an Affiliate</a><br>
  <a href="/customer-service">Customer Service</a> <br>
  <a href="/contactus" target="_blank">Submission Guidelines</a><br>
    <a href="/magazine">Subscriptions</a> <br>
     <a href="http://www.northlightshop.com?lid=ARNFOOTER" target="_blank">North Light Shop</a>
</div>

<div style="width: 50%; float: right; margin-right: -5px;">
 <a href="http://www.northlightshop.com/kit-of-the-month" target="_blank">Art Kit of the Month</a><br>
<a href="http://www.artistsnetworkuniversity.com" target="_blank">Online Art Courses</a><br>
 <a href="http://www.artistsnetwork.tv" target="_blank">Art Videos </a><br>
 <a href="http://ebooks.artistsnetwork.com" target="_blank">Artist's Network eBooks</a><br>
  <a href="http://www.fwcommunity.com/privacy" target="_blank">Privacy Policy</a></p>
</div>

</div>




<div class="footer-block footer-middle-block">
<h3 style="color:#959595"><strong>OTHER OPPORTUNITIES FOR ARTISTS:</strong></h3>
<strong style="color:#959595;">MAGAZINES:</strong> <a href="/the-artists-magazine">The Artist's Magazine</a> | <a href="/acrylic-artist-magazine">Acrylic Artist Magazine</a> |<a href="/pastel-journal">Pastel Journal</a> | <a href="/watercolor-artist">Watercolor Artist</a> | <a href="/drawing-magazine">Drawing Magazine</a> | <a href="http://www.southwestart.com" target="_blank">Southwest Art</a> | <a href="http://www.collectorsguide.com" target="_blank">The Collector's Guide: New Mexico</a><br />



 <strong style="color:#959595;">BOOKS & VIDEOS & SERVICES: </strong><a href="/north-light-books">North Light Books</a> | <a href="http://www.impact-books.com" target="_blank">IMPACT Books</a> | <a href="http://www.artistsnetwork.tv" target="_blank">ArtistsNetwork.TV</a> | <a href="http://www.artistsmarketonline.com/" target="_blank">Artist's Market Online</a> | <a href="/get-the-free-artists-network-newsletter">Free Artist's Network Newsletter </a><br /><br>
  
  </div><br>
  
<div class="footer-block footer-right-block">

<strong style="color:#959595;">COMMUNITY: </strong><a href="http://www.wetcanvas.com" target="_blank">WetCanvas</a> | <a href="http://www.artistdaily.com" target="_blank">Artist Daily</a>
<br>

<strong style="color:#959595;">CORPORATE:</strong> <a href="http://fwcommunity.com" target="_blank">F+W </a> | <a href="http://www.fwcommunity.com/careers" target="_blank">Career Opportunities</a><br>
<br />
<div style="color:#959595">
&copy;
<script language="JavaScript">
var dteNow = new Date();
<!--
var intYear = dteNow.getFullYear();
document.write(intYear);
//-->
</script>
<a target="_blank" href="http://fwcommunity.com">F+W</a>
All Rights Reserved.
</div>
</div>

</div>
		</aside><aside id="text-62" class="widget widget_text">			<div class="textwidget"><!-- GumGum implementation -->
<script> ggv2id="c0a9b636",function(w,d,t,a){function sl(){(x=d.createElement(t)).src=u,x.async=!!(x.type="text/javascript"),s.parentNode.insertBefore(x,s)}var u="//g2.gumgum.com/javascripts/ggv2.js",s=d.getElementsByTagName(t)[0],x=w.XMLHttpRequest&&"withCredentials"in new XMLHttpRequest?XMLHttpRequest:w.XDomainRequest?XDomainRequest:!1;if(!x||a)return sl();with(x=new x)open("GET",u),onload=function(){(w.execScript||function(a){w.eval.call(w,a)})(responseText)},setTimeout(function(){abort()},3e3),send()}(window,document,"script"); </script></div>
		</aside>	</footer><!-- #colophon -->

</div><!-- page -->
</div><!-- site wrapper -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PHDXXL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='http://wwwcdn.artistsnetwork.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://wwwcdn.artistsnetwork.com/wp-content/themes/fw-twentytwelve/js/navigation.js?ver=1.0'></script>
<script type='text/javascript' src='http://wwwcdn.artistsnetwork.com/wp-content/themes/fw-twentytwelve/js/art-navigation.js?ver=1.0'></script>
<script type='text/javascript' src='http://wwwcdn.artistsnetwork.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
</body>
</html>
